all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: ruby-sqlite3  ]

Package: ruby-sqlite3 (1.3.13-1 and others)

Links for ruby-sqlite3

Screenshot

Debian Resources:

Download Source Package ruby-sqlite3:

Maintainers:

External Resources:

Similar packages:

SQLite3 interface for Ruby

This module allows Ruby programs to interface with the SQLite3 database engine.

Note that this module is only compatible with SQLite 3.6.16 or newer.

Other Packages Related to ruby-sqlite3

  • depends
  • recommends
  • suggests
  • enhances

Download ruby-sqlite3

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.3.13-1+b2 40.5 kB159.0 kB [list of files]
arm64 1.3.13-1+b2 38.5 kB159.0 kB [list of files]
armel 1.3.13-1+b2 38.3 kB151.0 kB [list of files]
armhf 1.3.13-1+b2 38.4 kB147.0 kB [list of files]
i386 1.3.13-1+b2 41.6 kB163.0 kB [list of files]
mips 1.3.13-1+b2 39.0 kB162.0 kB [list of files]
mips64el 1.3.13-1+b2 39.3 kB167.0 kB [list of files]
mipsel 1.3.13-1+b2 39.2 kB162.0 kB [list of files]
ppc64el 1.3.13-1+b2 39.6 kB187.0 kB [list of files]
s390x 1.3.13-1+b2 39.8 kB167.0 kB [list of files]