Alle Optionen
wheezy  ] [  jessie  ] [  sid  ]
[ Quellcode: ruby-deprecated  ]

Paket: ruby-deprecated (3.0.0-1)

Links für ruby-deprecated

Screenshot

Debian-Ressourcen:

Quellcode-Paket ruby-deprecated herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Bibliothek, um mit veraltetem Code in Ruby umzugehen

Die kleine Bibliothek Deprecated soll Entwicklern helfen, mit veraltetem Code zu arbeiten. Die Idee kommt aus der Programmiersprache D, in der Entwickler Codeteile als unerwünscht kennzeichnen können und danach die Ausführung dieses Codes erlauben/verbieten kann.

Andere Pakete mit Bezug zu ruby-deprecated

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances

ruby-deprecated herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 4,5 kB52,0 kB [Liste der Dateien]