Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: liblwp-authen-negotiate-perl  ]

Paket: liblwp-authen-negotiate-perl (0.08-2)

Links für liblwp-authen-negotiate-perl

Screenshot

Debian-Ressourcen:

Quellcode-Paket liblwp-authen-negotiate-perl herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Perl module for GSSAPI based Authentication Plugin for LWP

This is the CPAN Perl module LWP::Authen::Negotiate.

LWP::Authen::Negotiate is a transparent authentication plugin for LWP. The LWP::UserAgent will do authentication transparently based on your GSSAPI installation (MIT Kerberos or Heimdal).

Markierungen: Software-Entwicklung: Perl-Entwicklung, Bibliotheken, Implementiert in: Perl

Andere Pakete mit Bezug zu liblwp-authen-negotiate-perl

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

liblwp-authen-negotiate-perl herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 9,6 kB72,0 kB [Liste der Dateien]