Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: libcpan-meta-requirements-perl  ]

Paket: libcpan-meta-requirements-perl (2.140-1)

Links für libcpan-meta-requirements-perl

Screenshot

Debian-Ressourcen:

Quellcode-Paket libcpan-meta-requirements-perl herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

set of version requirements for a CPAN dist

A CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation.

Logically impossible constraints will be identified immediately by thrown exceptions.

Markierungen: Software-Entwicklung: Perl-Entwicklung, Bibliotheken, Implementiert in: Perl

Pakete, die libcpan-meta-requirements-perl bereitstellen

perl-modules-5.24
Perl-Kernmodule

Andere Pakete mit Bezug zu libcpan-meta-requirements-perl

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

libcpan-meta-requirements-perl herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 17,4 kB56,0 kB [Liste der Dateien]