Alle Optionen
squeeze  ] [  squeeze-backports  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Quellcode: libgems-ruby  ]

Paket: rubygems (1.3.7-3)

Links für rubygems

Screenshot

Debian-Ressourcen:

Quellcode-Paket libgems-ruby herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Paket-Verwaltungs-Rahmen für Ruby - Bibliotheken/-Programme

Dies ist eine Möglichkeit, um Ruby-Bibliotheken und -Programme für Disitributionen zu paketieren. RubyGems bietet die Möglichkeit unterschiedliche Versionen von Bibliotheken und die Abhängigkeiten dieser Bibliotheken zu verwalten. RubyGems bietet Ihnen folgendes:

  * problemloses Herunterladen und einfache Installation
  * Es ist normal, dass Bibliothek A und Bibliothek von einer
    unterschiedlichen Version der Bibliothek C abhängen
  * ungenutzte Bibliotheken lassen sich einfach löschen

Dieses Paket ist abhängig von Debians Standard-Ruby-Version (derzeit 1.8.x).

Markierungen: Software-Entwicklung: Ruby-Entwicklung, Implementiert in: Ruby, Rolle: Programm

Andere Pakete mit Bezug zu rubygems

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances

rubygems herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 65,2 kB104,0 kB [Liste der Dateien]