Alle Optionen
squeeze  ] [  wheezy  ]
[ Quellcode: merb  ]

Paket: libmerb-param-protection-ruby (1.0.12+dfsg-4)

Links für libmerb-param-protection-ruby

Screenshot

Debian-Ressourcen:

Quellcode-Paket merb herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Merb plugin with controller methods to filter parameters

Controller methods provided by this package:

 * params_protected - removes ONLY those parameters explicitly specified.
 * params_accessible - removes everything except what is explictly specified.
 * log_params_filtered - scrubbed at log time.
See the RDOC documentation and the package README for more information.

This package is a dependency package, which depends on the package containing actual Ruby merb-param-protection libraries for the default Ruby version (currently 1.8).

Andere Pakete mit Bezug zu libmerb-param-protection-ruby

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances

libmerb-param-protection-ruby herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 8,5 kB40,0 kB [Liste der Dateien]