Alle Optionen
squeeze  ] [  wheezy  ] [  sid  ]
[ Quellcode: ruby1.8  ]

Paket: libruby1.8 (1.8.7.302-2squeeze2) [security]

Links für libruby1.8

Screenshot

Debian-Ressourcen:

Quellcode-Paket ruby1.8 herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Für die Nutzung von Ruby 1.8 notwendige Bibliotheken

Ruby ist eine interpretierte Skriptsprache für schnelles und einfaches objektorientiertes Programmieren. Sie enthält viele Möglichkeiten zur Verarbeitung von Textdateien und zur Durchführung von Verwaltungsaufgaben (wie in Perl). Sie ist einfach, direkt und erweiterbar.

Dieses Paket enthält libruby, notwendig für den Betrieb von Ruby 1.8.

Andere Pakete mit Bezug zu libruby1.8

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances

libruby1.8 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 2.011,5 kB7.584,0 kB [Liste der Dateien]