Alle Optionen
buster  ] [  bullseye  ] [  bookworm  ] [  trixie  ] [  sid  ]
[ Quellcode: lua5.3  ]

Paket: liblua5.3-0 (5.3.6-2 und andere)

Links für liblua5.3-0

Screenshot

Debian-Ressourcen:

Quellcode-Paket lua5.3 herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Laufzeitbibliothek für den Lua-Interpreter, Version 5.3

Lua ist als eine mächtige, leichtgewichtige Programmiersprache für die Erweiterung von Anwendungen konzipiert. Die Sprach-Engine ist als Bibliothek zugänglich, deren C-API die Erweiterung mit C-Funktionen und Anwendungen den Datenaustausch mit Lua-Programmen ermöglicht. Lua wird mittels des enthaltenen einfachen Befehlszeilen-Interpreters auch als eigenständige Sprache für allgemeine Zwecke verwendet.

Dieses Paket enthält Laufzeitbibliotheken. Sie sollten es nicht explizit installieren müssen.

Andere Pakete mit Bezug zu liblua5.3-0

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

liblua5.3-0 herunterladen

Download für alle verfügbaren Architekturen
Architektur Version Paketgröße Größe (installiert) Dateien
riscv64 5.3.6-2+b1 126,9 kB428,0 kB [Liste der Dateien]