Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: libtest-requires-perl  ]

Paket: libtest-requires-perl (0.11-1)

Links für libtest-requires-perl

Screenshot

Debian-Ressourcen:

Quellcode-Paket libtest-requires-perl herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

utility module for tests to check whether modules are available

Test::Requires is a Perl module for tests written using Test::Builder that simply checks to see if the module can be loaded. If loading the module fails then this skips all tests in the file, rather than causing a complete failure in module testing.

Markierungen: Software-Entwicklung: Perl-Entwicklung, Bibliotheken, Implementiert in: Perl, Rolle: Laufzeit-Bibliothek

Andere Pakete mit Bezug zu libtest-requires-perl

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

libtest-requires-perl herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 6,8 kB21,0 kB [Liste der Dateien]