Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: ruby-zip-zip  ]

Paket: ruby-zip-zip (0.3+gh-1)

Links für ruby-zip-zip

Screenshot

Debian-Ressourcen:

Quellcode-Paket ruby-zip-zip herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

ease the migration to RubyZip v1.0.0

So you've upgraded a gem dependency that requires RubyZip v1.0.0 or higher. While all your other dependencies use the interface provided by v0.x.

zip-zip provides a simple adapter to let all your dependencies use RubyZip v1.0.0. It is very simple and light weight, aliasing the old class names to the new.

Andere Pakete mit Bezug zu ruby-zip-zip

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

ruby-zip-zip herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 3,2 kB57,0 kB [Liste der Dateien]