Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: krb5  ]

Paket: libgssapi-krb5-2 (1.12.1+dfsg-19+deb8u5) [security]

Links für libgssapi-krb5-2

Screenshot

Debian-Ressourcen:

Quellcode-Paket krb5 herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Laufzeitbibliotheken für MIT Kerberos - Krb5-GSS-API-Mechanismus

Kerberos ist ein System, um Benutzer und Dienste eines Netzwerks zu authentisieren. Kerberos ist ein »Vertrauenswürdiger Dritter«-Dienst (trusted third-party). Dies bedeutet, dass einem Dritten (dem Kerberos-Dienst) von allen Entitäten des Netzwerks (Benutzern und Diensten, normalerweise »Principals« genannt) vertraut wird.

Dies ist die MIT-Referenzimplementierung von Kerberos V5.

Dieses Paket enthält die Laufzeit-Bibliothek für die MIT-Implementierung der Kerberos-GSS(Generic Security Services)-API. Die Bibliothek wird von Anwendungen und Kerberos-Clients benutzt.

Andere Pakete mit Bezug zu libgssapi-krb5-2

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

libgssapi-krb5-2 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 148,9 kB437,0 kB [Liste der Dateien]
armel 126,5 kB327,0 kB [Liste der Dateien]
armhf 128,7 kB263,0 kB [Liste der Dateien]
i386 157,1 kB414,0 kB [Liste der Dateien]