Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: epic4  ]

Paket: epic4 (1:2.10.6-1 und andere)

Links für epic4

Screenshot

Debian-Ressourcen:

Quellcode-Paket epic4 herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Epic IRC-Client, Version 4

Epic4 ist ein auf ircII basierender IRC-Client. Er ist vor allem für Benutzer gedacht, die ihre eigenen IRC-Skripte schreiben oder von anderen geschrieben haben möchten.

Vorherige epic-Versionen waren zu 100% kompatibel mit ircII 2.8.2, dies ist jedoch nicht mehr der Fall. Stattdessen haben wir eine neue Richtung eingeschlagen und suchen Stellen, wo Kompatibilität mit ircII unerwünscht ist und korrigieren diese. Es wurden keine grundlosen Inkompatibilitäten eingefügt, dafür aber viele neue Möglichkeiten.

Markierungen: Benutzer-Schnittstellen: Text-basiert interaktiv, Vernetzung: Client, Netzwerk-Protokoll: DCC, protocol::irc, protocol::ssl, Rolle: Programm, GUI-Baukasten: Ncurses TUI, Zweck: Plaudern

Andere Pakete mit Bezug zu epic4

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

epic4 herunterladen

Download für alle verfügbaren Architekturen
Architektur Version Paketgröße Größe (installiert) Dateien
amd64 1:2.10.6-1+b6 457,6 kB1.357,0 kB [Liste der Dateien]
arm64 1:2.10.6-1+b6 433,7 kB1.369,0 kB [Liste der Dateien]
armel 1:2.10.6-1+b6 404,1 kB1.195,0 kB [Liste der Dateien]
armhf 1:2.10.6-1+b6 409,0 kB995,0 kB [Liste der Dateien]
i386 1:2.10.6-1+b6 472,1 kB1.397,0 kB [Liste der Dateien]
mips 1:2.10.6-1+b6 402,3 kB1.372,0 kB [Liste der Dateien]
mips64el 1:2.10.6-1+b6 404,9 kB1.470,0 kB [Liste der Dateien]
mipsel 1:2.10.6-1+b6 406,7 kB1.372,0 kB [Liste der Dateien]
ppc64el 1:2.10.6-1+b6 477,6 kB1.737,0 kB [Liste der Dateien]
s390x 1:2.10.6-1+b6 423,6 kB1.410,0 kB [Liste der Dateien]