Alle Optionen
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Quellcode: mpi-defaults  ]

Paket: mpi-default-dev (1.13)

Links für mpi-default-dev

Screenshot

Debian-Ressourcen:

Quellcode-Paket mpi-defaults herunterladen:

Betreuer:

Ähnliche Pakete:

Standard-MPI-Entwicklungsdateien (Metapaket)

Dieses Metapaket hängt von den Entwicklungsdateien der empfohlenen MPI-Implementierung für jede Plattform ab. Derzeit ist das Open MPI auf allen Plattformen, auf denen es existiert, und MPICH auf den anderen Plattformen. Das Paket, von dem es abhängt, hat entsprechende Links des »Debian alternatives system« zu den Laufzeitibliotheken libmpi und libmpi++ sowie für die Compiler mpicc, mpic++/mpicxx/mpiCC, mpif77 und mpi90 und deren Handbuchseiten.

Markierungen: Software-Entwicklung: Bibliotheken, Rolle: Entwicklungs-Bibliothek

Andere Pakete mit Bezug zu mpi-default-dev

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

mpi-default-dev herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 5,3 kB13,0 kB [Liste der Dateien]
arm64 5,3 kB13,0 kB [Liste der Dateien]
armel 5,3 kB13,0 kB [Liste der Dateien]
armhf 5,3 kB13,0 kB [Liste der Dateien]
i386 5,3 kB13,0 kB [Liste der Dateien]
mips64el 5,3 kB13,0 kB [Liste der Dateien]
mipsel 5,3 kB13,0 kB [Liste der Dateien]
ppc64el 5,3 kB13,0 kB [Liste der Dateien]
s390x 5,3 kB13,0 kB [Liste der Dateien]