all options
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Source: molly-guard  ]

Package: molly-guard (0.4.5-1)

Links for molly-guard

Screenshot

Debian Resources:

Download Source Package molly-guard:

Maintainers:

Similar packages:

Beskytter maskiner mod fejlnedlukninger/genstarter

Pakken installerer et skalskript, som overskriver de eksisterende kommandoer for luk ned/genstart/stop/sluk og først kører et skriptsæt, som alle skal afsluttes med succes før at molly-guard igangsætter den rigtige kommando.

Et af skripterne kontrollerer for eksisterende SSH-sessioner. Hvis nogle af de fire kommandoer kaldes interaktivt over en SSH-session, så spørger skalskriptet dig om at indtaste navnet på værten, du ønsker at lukke ned. Dette skulle på passende vis beskytte dig mod fejlnedlukninger og fejlgenstarter.

Dette skalskript løber igennem kommandoerne til de respektive binære filer i /sbin og bør derfor ikke komme i vejen hvis de kaldes ikkeinteraktivt eller lokalt.

Tags: Implemented in: sh, bash, ksh, tcsh and other shells, User Interface: Command Line, Networking: network::server, protocol::ssh, Role: Program, Scope: Utility

Other Packages Related to molly-guard

  • depends
  • recommends
  • suggests
  • enhances

Download molly-guard

Download for all available architectures
Architecture Package Size Installed Size Files
all 13.1 kB85.0 kB [list of files]