all options
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Source: graphicsmagick  ]

Package: graphicsmagick-libmagick-dev-compat (1.3.16-1.1+deb7u19) [security]

Links for graphicsmagick-libmagick-dev-compat

Screenshot

Debian Resources:

Download Source Package graphicsmagick:

Maintainer:

Similar packages:

Billedbehandlingsbiblioteker der tilbyder en Imagemagick-brugerflade

GraphicsMagick tilbyder biblioteker i adskillige programmeringssprog til at læse, skrive og manipulere billedfiler på tværs af et stort antal formater, fra de meget udbredte formater som jpeg, tiff, bmp eller xpm, til formater med specielle formål såsom fits, eller billedformater som findes på nogle foto-cd'er. Der er funktioner til finkornet billedbehandlingsopgaver, så vel som konverteringsrutiner mellem forskellige billedformater.

GraphicsMagick-bibliotekerne er en forgrening af ImageMagick og tilbyder derfor programmeringsgrænseflader som hovedsagelig er kompatible. Mens der kan være små forskelle, så fortæller erfaringen at mange programmer kun bruger et kompatibelt undersæt og bliver bygget fint med enten GraphicsMagick eller ImageMagick.

Mens GraphicsMagick bruger forskellige navne for biblioteker, klasser og hjælpeprogrammer for at sameksistere med ImageMagick, så forsøger denne pakke at minimere porting-indsatser ved at eksportere GraphicsMagick- grænsefladen med de normale ImageMagick-navne. Bemærk at denne pakke kun forsøger at tilbyde kompatibilitet på bygningstidspunktet. Kørselstidsbiblioteker for ImageMagick og GraphicsMagick er ikke kompatibel og kan ikke udveksles.

Denne pakke inkluderer kompatibilitetsomslag for C-, C++- og Perlbiblioteker.

Other Packages Related to graphicsmagick-libmagick-dev-compat

  • depends
  • recommends
  • suggests
  • enhances

Download graphicsmagick-libmagick-dev-compat

Download for all available architectures
Architecture Package Size Installed Size Files
all 22.3 kB93.0 kB [list of files]