all options
stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: ruby-did-you-mean  ]

Package: ruby-did-you-mean (1.0.0-2)

Links for ruby-did-you-mean

Screenshot

Debian Resources:

Download Source Package ruby-did-you-mean:

Maintainers:

External Resources:

Similar packages:

Smarte fejlbeskeder for Ruby > 2.3

Denne pakke tilbyder infrastrukturen til at fremstille smarte fejlbeskeder på Ruby > 2.3. Når en metode, der ikke er defineret, kaldes, så vil pakken foreslå lignende metodenavne. Den vil også fange stavefejl på kendte metodenavne, såsom »initialize« og advare udviklerne om dem.

Startende med version 2.3 vil Rubyfortolkeren automatisk indlæse dette bibliotek ved opstart.

Download ruby-did-you-mean

Download for all available architectures
Architecture Package Size Installed Size Files
all 10.9 kB50.0 kB [list of files]