all options
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]

Source Package: ruby-gnome2 (1.1.3-2)

Links for ruby-gnome2

Debian Resources:

Maintainers:

External Resources:

The following binary packages are built from this source package:
libatk1-ruby
Overgangspakke for ruby-atk
libatk1-ruby1.8
Overgangspakke for ruby-atk
libatk1-ruby1.8-dbg
Overgangspakke for ruby-atk-dbg
libgdk-pixbuf2-ruby
Overgangspakke for ruby-gdk-pixbuf2
libgdk-pixbuf2-ruby1.8
Overgangspakke for ruby-gdk-pixbuf2
libgdk-pixbuf2-ruby1.8-dbg
Overgangspakke for ruby-gdk-pixbuf2-dbg
libglib2-ruby
Overgangspakke for ruby-glib2
libglib2-ruby1.8
Overgangspakke for ruby-glib2
libglib2-ruby1.8-dbg
Overgangspakke for ruby-glib2
libgoocanvas-ruby
Overgangspakke for ruby-goocanvas
libgoocanvas-ruby1.8
Overgangspakke for ruby-goocanvas
libgoocanvas-ruby1.8-dbg
Overgangspakke for ruby-goocanvas-dbg
libgst-ruby
Overgangspakke for ruby-gstreamer
libgst-ruby1.8
Overgangspakke for ruby-gstreamer
libgst-ruby1.8-dbg
Overgangspakke for ruby-gstreamer-dbg
libgtk2-ruby
Overgangspakke for ruby-gtk2
libgtk2-ruby1.8
Overgangspakke for ruby-gtk2
libgtk2-ruby1.8-dbg
Overgangspakke for ruby-gtk2-dbg
libgtksourceview2-ruby
Overgangspakke for ruby-gtksourceview2
libgtksourceview2-ruby1.8
Overgangspakke for ruby-gtksourceview2
libgtksourceview2-ruby1.8-dbg
Overgangspakke for ruby-gtksourceview2-dbg
libpango1-ruby
Overgangspakke for ruby-pango
libpango1-ruby1.8
Overgangspakke for ruby-pango
libpango1-ruby1.8-dbg
Overgangspakke for ruby-pango-dbg
libpoppler-glib-ruby
Overgangspakke for ruby-poppler
libpoppler-glib-ruby1.8
Overgangspakke for ruby-poppler
libpoppler-glib-ruby1.8-dbg
Overgangspakke for ruby-poppler-dbg
librsvg2-ruby
Overgangspakke for ruby-rsvg2
librsvg2-ruby1.8
Overgangspakke for ruby-rsvg2
librsvg2-ruby1.8-dbg
Overgangspakke for ruby-rsvg2-dbg
libvte-ruby
Overgangspakke for ruby-vte
libvte-ruby1.8
Overgangspakke for ruby-vte
libvte-ruby1.8-dbg
Overgangspakke for ruby-vte-dbg
ruby-atk
ATK-bindinger for sproget Ruby
ruby-atk-dbg
ATK bindings for the Ruby language (debugging symbols)
ruby-gdk-pixbuf2
Gdk-Pixbuf 2-bindinger for Rubysproget
ruby-gdk-pixbuf2-dbg
Gdk-Pixbuf 2-bindinger for sproget Ruby - fejlsøgningssymboler
ruby-gio2
GIO-bindinger for sproget Ruby
ruby-gio2-dbg
GIO-bindinger for Rubysproget (fejlsøgningssymboler)
ruby-glib2
Glib 2-bindinger til sproget Ruby
ruby-glib2-dbg
Glib 2-bindinger for Rubysproget (fejlsøgningssymboler)
ruby-gnome2
GNOME-relaterede bindinger for Rubysproget
ruby-gnome2-dev
GNOME-relaterede bindinger for Rubysproget (udviklingsfiler)
ruby-goocanvas
GooCanvas-bindinger for Rubysproget
ruby-goocanvas-dbg
GooCanvas-bindinger for Rubysproget - fejlsøgningssymboler
ruby-gstreamer
GStreamer-bindinger for sproget Ruby
ruby-gstreamer-dbg
GStreamer-bindinger for sproget Ruby - fejlsøgningssymboler
ruby-gtk2
GTK+-bindinger for Rubysproget
ruby-gtk2-dbg
GTK+-bindinger for Rubysproget (fejlsøgningssymboler)
ruby-gtksourceview2
GtkSourceView2-bindinger for Rubysproget
ruby-gtksourceview2-dbg
GtkSourceView2 bindings for the Ruby language (debugging symbols)
ruby-pango
Pangobindinger for Rubysproget
ruby-pango-dbg
Pangobindinger for Rubysproget (fejlsøgningssymboler)
ruby-poppler
Rubybindinger for biblioteket libpoppler-glib
ruby-poppler-dbg
Ruby bindinds for the libpoppler-glib library (debugging symbols)
ruby-rsvg2
RSVG-optegner - bindinger for Rubysproget
ruby-rsvg2-dbg
RSVG optegner bindinger for Ruby-sproget - fejlsøgningssymboler
ruby-vte
VTE-kontrolbindinger for sproget Ruby
ruby-vte-dbg
VTE-kontrolbindinger for sproget Ruby (fejlsøgningssymboler)

Other Packages Related to ruby-gnome2

  • build-depends
  • build-depends-indep

Download ruby-gnome2

FileSize (in kB)MD5 checksum
ruby-gnome2_1.1.3-2.dsc 4.8 kB 62408c40e8e081bf380e2b207df492a9
ruby-gnome2_1.1.3.orig.tar.gz 988.8 kB 8fa5a2b35f45df722df599fb0765b069
ruby-gnome2_1.1.3-2.debian.tar.gz 17.2 kB 48a4ca5f73900afa8311f0064eff7440
Debian Package Source Repository (VCS: Git)
git://anonscm.debian.org/pkg-ruby-extras/ruby-gnome2.git
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=pkg-ruby-extras/ruby-gnome2.git