all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: php-defaults  ]

Package: php-cli (2:8.1+92)

Links for php-cli

Screenshot

Debian Resources:

Download Source Package php-defaults:

Maintainers:

Similar packages:

Kommandolinjefortolker for PHP-skriptsproget - standard

Denne pakke tilbyder kommandofortolkeren /usr/bin/php, nyttig til at teste PHP-skripter fra en skal eller udføre generelle skalskriptopgaver.

PHP (rekursiv akronym for PHP: Hypertext Preprocessor) er et ofte brugt alment skriptsprog udviklet i åben kildekode, som er specielt egnet for internetudvikling og som kan indlejres i HTML.

Denne pakke er en afhængighedspakke, som afhænger af Debians seneste standardversion for PHP (i øjeblikket 8.1).

Packages providing php-cli

php8.1-cli
Kommandolinjefortolker for PHP-skriptsproget

Other Packages Related to php-cli

  • depends
  • recommends
  • suggests
  • enhances

Download php-cli

Download for all available architectures
Architecture Package Size Installed Size Files
all 7.5 kB25.0 kB [list of files]