all options
jessie  ] [  sid  ]
[ Source: imagemagick  ]

Package: libmagickcore-6.q16-2 (8:6.8.9.9-5+deb8u17) [security]

Links for libmagickcore-6.q16-2

Screenshot

Debian Resources:

Download Source Package imagemagick:

Maintainers:

External Resources:

Similar packages:

Bibliotek til billedmanipulering på lavt niveau - quantum-dybde Q16

MagickCore API'en er en grænseflade på lavt niveau mellem C-programmeringssproget og biblioteker til ImageMagick-billedbehandling og anbefales kun for programmører på troldmand-niveau. Til forskel fra MagickWand C API'et som kun bruger nogle få uigennemsigtige typer og accessorer, med MagickCore tilgår du næsten eksklusivt strukturmedlemmerne direkte.

Denne pakke indeholder c-bibliotekerne krævet for at køre kørbare filer, som gør brug af MagickCore.

Denne version af libmagickcore er kompileret for quantum-dybde på 16 bit.

Other Packages Related to libmagickcore-6.q16-2

  • depends
  • recommends
  • suggests
  • enhances

Download libmagickcore-6.q16-2

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,653.8 kB6,363.0 kB [list of files]
armel 1,569.1 kB6,116.0 kB [list of files]
armhf 1,540.5 kB4,845.0 kB [list of files]
i386 1,676.8 kB6,411.0 kB [list of files]