all options
stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: libtest-requires-git-perl  ]

Package: libtest-requires-git-perl (1.008-1)

Links for libtest-requires-git-perl

Screenshot

Debian Resources:

Download Source Package libtest-requires-git-perl:

Maintainers:

External Resources:

Similar packages:

module to check the available version of Git

Test::Requires::Git checks if the version of Git available for testing meets the given requirements.

The "current git" is obtained by running "git --version" (so the first "git" binary found in the "PATH" will be tested).

If the checks fail, then all tests will be skipped.

Other Packages Related to libtest-requires-git-perl

  • depends
  • recommends
  • suggests
  • enhances

Download libtest-requires-git-perl

Download for all available architectures
Architecture Package Size Installed Size Files
all 8.9 kB27.0 kB [list of files]