all options
stretch  ] [  buster  ] [  sid  ]
[ Source: jquery-migrate-1  ]

Package: libjs-jquery-migrate-1 (1.4.1-1)

Links for libjs-jquery-migrate-1

Screenshot

Debian Resources:

Download Source Package jquery-migrate-1:

Maintainers:

External Resources:

Similar packages:

Migrate older jQuery code to jQuery 1.9+

This plugin can be used to detect and restore APIs or features that have been deprecated in jQuery and removed as of version 1.9. The plugin can be included with versions of jQuery as old as 1.6.4 to identify potential upgrade issues via its JQMIGRATE console warnings. However, the plugin is only required for version 1.9.0 or higher to restore deprecated and removed functionality.

Tags: Implemented in: Need an extra tag, Role: Program, Shared Library, Purpose: use::checking, use::converting, World Wide Web: Scripting, Works with: Source Code

Other Packages Related to libjs-jquery-migrate-1

  • depends
  • recommends
  • suggests
  • enhances

Download libjs-jquery-migrate-1

Download for all available architectures
Architecture Package Size Installed Size Files
all 12.3 kB50.0 kB [list of files]