Error

two or more packages specified (spi inc libghc-data-default-dev)