всички настройки
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Източник: libfiu  ]

Пакет: libfiu-dev (1.00-7 и други)

Връзки за libfiu-dev

Screenshot

Ресурси за Debian:

Изтегляне на пакет-източник libfiu.

Отговорник:

Външни препратки:

Подобни пакети:

userspace fault injection framework (development libraries)

libfiu is a C library for fault injection. It provides functions to mark "points of failure" inside your code (the "core API"), and functions to enable/disable the failure of those points (the "control API").

This package contains the development libraries and documentation in HTML and reStructuredText formats.

Други пакети, свързани с libfiu-dev

  • зависимости
  • препоръчани
  • предложени
  • enhances

Изтегляне на libfiu-dev

Изтегляне за всички налични архитектури
Архитектура Версия Големина на пакета Големина след инсталиране Файлове
amd64 1.00-7+b3 29,7 кБ127,0 кБ [списък на файловете]
arm64 1.00-7+b3 30,1 кБ129,0 кБ [списък на файловете]
armel 1.00-7+b3 28,3 кБ115,0 кБ [списък на файловете]
armhf 1.00-7+b3 28,1 кБ111,0 кБ [списък на файловете]
i386 1.00-7+b3 30,6 кБ123,0 кБ [списък на файловете]
mips64el 1.00-7+b3 31,1 кБ144,0 кБ [списък на файловете]
mipsel 1.00-7+b3 30,6 кБ126,0 кБ [списък на файловете]
ppc64el 1.00-7+b3 32,6 кБ141,0 кБ [списък на файловете]
s390x 1.00-7+b3 29,1 кБ127,0 кБ [списък на файловете]